RBC - FAC MERCHANT NOTIFICATION - PROCESSING OUTAGE
Incident Report for FAC RBC
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 22:27 UTC
Investigating
To our valued clients,

We would like to advise you that there is currently an issue which is affecting transaction processing through RBC.

At this time, affected transactions may be declining with the following response codes: 91-TimeOut, 96-System Malfunction, 98-Host Unreachable or 30-Format Error.

Threshold: 30
Alert timeframe: 10 minutes
1/22/2024 5:57:56 PM to 1/22/2024 6:07:56 PM
The Alert was generated by the following transaction data:
Total Count
31
Additional details:
logtimestamp merchantserno FACID merchname PAN trxnamt trxncur i039_resp_cd i037_ret_ref_num
1/22/2024 5:58:08 PM 2655 33300544 Be Aliv Ltd. 481518****** 30.000 044 91 402221334854
1/22/2024 5:58:22 PM 2655 33300544 Be Aliv Ltd. 481518****** 6.000 044 91 402221334882
1/22/2024 5:58:41 PM 2655 33300544 Be Aliv Ltd. 481518****** 6.000 044 91 402221334914
1/22/2024 5:59:01 PM 2655 33300544 Be Aliv Ltd. 481518****** 5.000 044 91 402221334951
1/22/2024 5:59:04 PM 2655 33300544 Be Aliv Ltd. 481518****** 15.000 044 91 402221334956
1/22/2024 5:59:08 PM 2655 33300544 Be Aliv Ltd. 481518****** 30.000 044 91 402221334965
1/22/2024 5:59:26 PM 2655 33300544 Be Aliv Ltd. 481518****** 14.000 044 91 402221334995
1/22/2024 5:59:27 PM 2655 33300544 Be Aliv Ltd. 481518****** 30.000 044 91 402221334997
1/22/2024 5:59:58 PM 2655 33300544 Be Aliv Ltd. 481518****** 5.000 044 91 402221335041
1/22/2024 6:00:16 PM 2655 33300544 Be Aliv Ltd. 481518****** 5.000 044 91 402222335077
1/22/2024 6:00:23 PM 2655 33300544 Be Aliv Ltd. 481518****** 6.000 044 91 402222335091
1/22/2024 6:01:09 PM 2655 33300544 Be Aliv Ltd. 481518****** 30.000 044 91 402222335147
1/22/2024 6:01:23 PM 2655 33300544 Be Aliv Ltd. 481518****** 5.000 044 91 402222335172
1/22/2024 6:01:28 PM 2655 33300544 Be Aliv Ltd. 481518****** 12.000 044 91 402222335181
1/22/2024 6:01:39 PM 2655 33300544 Be Aliv Ltd. 481518****** 35.000 044 91 402222335204
1/22/2024 6:01:43 PM 2655 33300544 Be Aliv Ltd. 481518****** 5.000 044 91 402222335219
1/22/2024 6:01:47 PM 2655 33300544 Be Aliv Ltd. 481518****** 35.000 044 91 402222335230
1/22/2024 6:02:19 PM 2655 33300544 Be Aliv Ltd. 481518****** 5.000 044 91 402222335284
1/22/2024 6:02:22 PM 2655 33300544 Be Aliv Ltd. 481518****** 35.000 044 91 402222335288
1/22/2024 6:02:45 PM 2655 33300544 Be Aliv Ltd. 481518****** 12.000 044 91 402222335327
1/22/2024 6:03:19 PM 2655 33300544 Be Aliv Ltd. 481518****** 12.000 044 91 402222335384
1/22/2024 6:04:20 PM 2655 33300544 Be Aliv Ltd. 481518****** 12.000 044 91 402222335487
1/22/2024 6:04:41 PM 2655 33300544 Be Aliv Ltd. 481518****** 6.000 044 91 402222335523
1/22/2024 6:04:43 PM 2655 33300544 Be Aliv Ltd. 481518****** 12.000 044 91 402222335527
1/22/2024 6:05:15 PM 2655 33300544 Be Aliv Ltd. 481518****** 15.000 044 91 402222335581
1/22/2024 6:05:40 PM 2655 33300544 Be Aliv Ltd. 481518****** 6.000 044 91 402222335628
1/22/2024 6:05:44 PM 2655 33300544 Be Aliv Ltd. 481518****** 12.000 044 91 402222335636
1/22/2024 6:06:17 PM 2655 33300544 Be Aliv Ltd. 481518****** 6.000 044 91 402222335693
1/22/2024 6:06:19 PM 2655 33300544 Be Aliv Ltd. 481518****** 10.000 044 91 402222335703
1/22/2024 6:06:34 PM 2655 33300544 Be Aliv Ltd. 481518****** 14.000 044 91 402222335728
1/22/2024 6:07:48 PM 2655 33300544 Be Aliv Ltd. 481518****** 30.000 044 91 402222335838


The underlying issue is currently being investigated.

We will advise you once we’ve received confirmation that ability to process transactions has been restored.

Thank you.

Your FAC Operations Team
Posted Jan 22, 2024 - 22:20 UTC
This incident affected: RBC Outage Merchants (RBC Outage).