RBC - FAC MERCHANT NOTIFICATION - PROCESSING OUTAGE
Incident Report for FAC RBC
Resolved
This incident has been resolved.
Posted Oct 30, 2022 - 14:11 UTC
Investigating
To our valued clients,

We would like to advise you that there is currently an issue which is affecting transaction processing through RBC.

At this time, affected transactions may be declining with the following response codes: 91-TimeOut, 96-System Malfunction, 98-Host Unreachable or 30-Format Error.

The underlying issue is currently being investigated.

URGENT - Too many errors received from RBC
Threshold: 30
Alert timeframe: 10 minutes
10/30/2022 9:18:41 AM to 10/30/2022 9:28:41 AM
The Alert was generated by the following transaction data:
Total Count
39
Additional details:
i039_resp_cd Message Count
91 39

We will advise you once we’ve received confirmation that ability to process transactions has been restored.

Thank you.

Your FAC Operations Team
Posted Oct 30, 2022 - 12:37 UTC
This incident affected: RBC Outage Merchants (RBC Outage).